Platform UNKNOWN when syncing on Pavlovia

URL of experiment:

Description of the problem: My experiment works fine locally but when I upload it to Pavlovia the Platform is UNKNOWN.

I’ve had this problem before and fixed it, but I’ve tried everything I remembered and saw in other posts… to no avail. I have tried:

-making sure I am logged in to pavlovia from Psychopy and that I chose username when creating a new project
-erasing any my last failed attempt projects before trying again from settings-advanced-remove in GitLab
-erasing the hidden .git folder and HTML files locally
-starting a new experiment folder with only the files I need, from a new location
-uninstalling and reinstalling Psychopy

I’m desperate, please help!

Hi @ablument, sorry to hear Pavlovia is giving you problems. When you say the platform is unknown, do you mean the target PsychoJS version field on the experiment settings page? Would it be possible to send me a copy of your .psyexp, so I can take a closer look? Thanks, x