No module named "labjack" in PsychoPy

Python 3.10.5
Standalone PsychoPy 2022.2.1


I am trying to send a trigger using LabJack U3 in a cognitive experiment created in PsychoPy.
However, the module should have been downloaded, but when I try to import it as follows, I get the error "No module named ….

from labjack import u3
expect ImportError:
import u3

I think the module itself exists, because I don’t get any errors when I run it with anything other than PsychoPy.
Do I need to configure something else when loading the module in PsychoPy?

I would appreciate your advice. Thank you in advance.

Is this from a standalone PsychoPy install? Standalone PsychoPy has its own internal Python environment, so the module needs to be installed to that. You can do so following these instructions: Adding external modules to Standalone PsychoPy — PsychoPy v2022.2.2

Can you help me with this problem?

Thank you for your replies.
I also tried with Standalone PsychoPy v2022.2.2 and got an error. However, I tried with v2021.2.3 and it loaded fine.
I had an error before with v2022.2.0 when the dialog box could not be displayed, but this may be a similar problem.

Thank you very much!