Failed to load resource - Copied experiment tries calling the original .js script

URL of experiment:

Description of the problem:
I copied a .psyexp file to a new folder and uploaded the new project to pavlovia using the sync button. The repository is up on gitlab but when I try to pilot/run the experiment I get the following error in the console.

Failed to load resource: the server responded with a status of 404 ()    

Notably, my experiment and its files are called encoding_paradigm_topsem_neutralinstruments_2, the original was encoding_paradigm_TOPSEM.

It seems like the browser is trying to run a .js script with the wrong name, but I do not know how to edit the script name it tries to call.

This method of copying the .psyexp file has worked for me in the past with this same experiment, but now I am getting this error.

This person had a similar issue which they solved by toggling between inactive and running, however this did not work for me.

Stuck on loading experiment on Pavlovia. Failed to load resources - Online experiments - PsychoPy

Is this your issue?

Yes, precisely my issue, thank you!