Stuck on loading experiment on Pavlovia. Failed to load resources

URL of experiment: ProcSoc5 [PsychoPy]

Description of the problem: I’ve run into a similar problem than the one described here: Pavlovia: Server response 404 on loading Pavlovia 2020.2 libs (core, data, util etc.) for previously running experiment without changes

image

However I’m not sure if this issue is exactly the same, because in my case I have just created this follow-up experiment based on a previous experiment (which is running perfectly). I copied the folder from that one, removed the .gitignore file and made the necessary changes to everything in the builder. After syncing for the first time it asked me to create a new project, but when I try to run it in pilot mode, this happens.

@apitiot I wonder if in this case you could do the same to solve my issue.

Thanks in advance,

Marc

Could you try exporting the experiment to the newest version of PsychoPy?

I have the same problem with the newest version and just re-downloaded the oldest ones but still the same issue

In that case, could you share your gitlab repo with me? (tpronk). I’ll take a look

Hi Thomas,

thanks for your reply. I finally solved it by simply switching from “running” to “inactive” and then switching again. I have no idea why that worked, but I hope this works for you too @vsideropoulos .

1 Like

Hi both,

I did the same thing, switched from “running” to “inactive” and back to “running” and it worked! :slight_smile:

Vassilis

2 Likes

The classic “have you tried turning it off and on again?” :slight_smile:

3 Likes