psychopy.org | Reference | Downloads | Github

Unable to start Psychopy 1.90


#1

My OS is Mac 10.13.4 high sierra. I tried to build everything on PsychoPy 1.90 Standard Standalone, but it literally did not run when clicking on the ‘green man’ button. It just didn’t respond. Because of that, I ditched the latest version and downloaded 1.84 instead. However, the whole thing crashed pretty often. I wondered why it could be that unstable…Does that have something to do the software version or my laptop?