| Reference | Downloads | Github

Pyschopy Builder won't load in Ubuntu 18.04

OS: Ubuntu 18.04
Psychopy 1.90.1 (and 1.85.3)
Standard Standalone? y

I can open psychopy in coder view, but it throws an error in Builder View. I tried installing both 1.85.3 and 1.90.1 versions of psychopy and got the same error. The error it throws is:

Traceback (most recent call last):
File “/home/graveslab/software/PsychoPy-1.90.1/psychopy/app/”, line 509, in showBuilder
File “/home/graveslab/software/PsychoPy-1.90.1/psychopy/app/”, line 495, in newBuilderFrame
fileName=fileName, app=self)
File “/home/graveslab/software/PsychoPy-1.90.1/psychopy/app/builder/”, line 1126, in init
File “/home/graveslab/software/PsychoPy-1.90.1/psychopy/app/builder/”, line 1544, in fileNew
self.exp = experiment.Experiment(
File “/home/graveslab/software/PsychoPy-1.90.1/psychopy/experiment/”, line 77, in init
self.settings = _settingsComp(parentName=’’, exp=self)
File “/home/graveslab/software/PsychoPy-1.90.1/psychopy/experiment/components/settings/”, line 151, in init
allowedVals=versionOptions() + [’’] + availableVersions(),
File “/home/graveslab/software/PsychoPy-1.90.1/psychopy/tools/”, line 172, in versionOptions
for v in availableVersions(local=local)}),
File “/home/graveslab/software/PsychoPy-1.90.1/psychopy/tools/”, line 223, in availableVersions
return _localVersions(forceCheck)
File “/home/graveslab/software/PsychoPy-1.90.1/psychopy/tools/”, line 186, in _localVersions
tagInfo = subprocess.check_output(cmd.split(), cwd=VERSIONSDIR).decode(‘UTF-8’)
File “/usr/lib/python2.7/”, line 216, in check_output
process = Popen(stdout=PIPE, *popenargs, **kwargs)
File “/usr/lib/python2.7/”, line 394, in init
errread, errwrite)
File “/usr/lib/python2.7/”, line 1047, in _execute_child
raise child_exception
OSError: [Errno 2] No such file or directory

Thank you for your help!