psychopy.org | Reference | Downloads | Github

Unable to run online

URL of experiment: https://pavlovia.org/p.ampofo/test
Description of the problem: this is the response I get when I tried running the study online.

Hi There,

Please could you copy the error message that you are receiving :slight_smile:

Thanks,
Becca

Error when fetching information about the experiment: p.ampofo/test

authentication error: 401: 401 Unauthorized

If the error persists, contact Pavlovia’s administrator.

Full description:

{
“origin”: “http://pavlovia.org/api/v2/experiments/p.ampofo/test”,
“context”: “when getting the experiment information available to the (authenticated) user”,
“pathWithNamespace”: “p.ampofo/test”,
“error”: “authentication error: 401: 401 Unauthorized”,
“errorCode”: null,
“httpStatusCode”: 401
}

Hey @p.ampofo, seems like it’s telling you to log in? Does the error show for that specific project only?

No, it shows for other projects I tried too.

I’ve been getting the odd error on Pavlovia trying to set the status of my experiments from inactive to running at times, probably because of a login session gone stale? Was that also what you were looking to achieve? Could you try logging out and back in?

I signed up a new account. It’s working now. thanks

Alright, good to hear, happy coding :sun_with_face: