psychopy.org | Reference | Downloads | Github

Undefined error message when running study online

URL of experiment: Link to study

Description of the problem: I uploaded my experiment on Pavlovia to run it online. I can see all the folders are there, but when I run/pilot the study it won’t run online and I get this:

We could not find a record for experiment designer: undefined

Please check the name and try again. If the error persists, contact Pavlovia’s administrator.

How can I solve this? Thanks in advance !

Hello @AlexV,

I cannot reproduce the issue on my end. All seems to be working. Would you perhaps give it another try and let me know if the issue persists?
Cheers,

Alain

Hello @apitiot ,
I clicked on the URL I linked and I got this message:

No information available for this experiment: it may not exist or you may not have access to it.

I also tried with my other account and get the same message. I managed to get my studies running from this other account, so I guess it is OK for now

Many thanks,
Alex

That is because the URL is incorrect, you need to go to: https://pavlovia.org/AlexV/01-01-02

:point_down: This is after I run the study with “Run” on https://pavlovia.org/AlexV/01-01-02:
24

:point_down: This is after I run the study with “Pilot” on https://pavlovia.org/AlexV/01-01-02:
38

:point_down: :ok_hand::ok_hand::ok_hand: There doesn’t seem to be a way to make it work, so I made another pavlovia account, and it works from there:

17