psychopy.org | Reference | Downloads | Github

Error when fetching the experiment

Hallo Everybody,

i am new to doing online Experiments. After uploading my experiments I encountered follwing errors:

Error when fetching the experiments

"unable to list the experiments: TypeError: this.userIds is undefined :\n@:1:15\n"

If the error persists, contact the pavlovia.org’s administrator.

I would appreciate if somebody could help me, or maybe other people encounter the same problem.

Kind Regards,
Jonas

1 Like

Looks like you’re not alone, I have the same problem.

Yeah, I have the same problem. I made various changes to my experiment for the last one hour or two, and in the end I was only changing the code to js, but now I don’t have access to the experiments at all. @jon can u help here?

I think this might be @apitiot territory actually. Anything going on in the backend?

I am also having the same problem

image

We are back. The system was temporary unstable. My apologies for the issue!

Alain

Same problem!

The problem is solved, I believe. Can you check again?

1 Like

All works now, thank you!

Works :slight_smile:

For me aswell, thanks a lot :slight_smile: