Synching problem Pavlovia

Description of the problem: I’m not able to run any of my psychopy experiments on pavlovia. When I tried to synch the project I’m facing:
Traceback (most recent call last):
File “C:\Program Files\PsychoPy\lib\site-packages\psychopy\app\pavlovia_ui\”, line 165, in submitChanges
File “C:\Program Files\PsychoPy\lib\site-packages\psychopy\projects\”, line 760, in getRepo
.format(repr(self.localRoot), repr(gitRoot)))
AttributeError: The requested local path for project
sits inside another folder, which git will not permit. You might like to set the project local folder to be

I even tried to change the folder as suggested still no luck. Any help would be appreciated.

Hi @Sreya_Sukhavasi,

just a guess but maybe this is an issue with your path (?).
You seem to have normal slashes (like this: /) and backslashes (like this: ) in your path which might be a problem.

Your local folder should be empty apart from your experiment files. Where is it currently?

It is empty. I’m not sure what went wrong. Currently it is in my documents-> experiment folder (C:\Users\ssukhava\Documents\Drag4).

Hi @Merle,
In this case I didn’t manually enter the path of my folder. It is automated in the Psychopy when I choose the folder to synch.