psychopy.org | Reference | Downloads | Github

[solved] Copied project does not appear in pavlovia dashboard

Hi,

EDIT: It magically worked after deleting the project and doing the same procedure again.

I wanted to copy a project (initially built with Builder but then I manually edited the java script file) in gitlab to write a post here about another problem (because I did not want to make changes to the original project). I clicked on “New -> Import Project -> Repo by URL”. Now the project appears in gitlab.pavlovia.org but does not appear on pavlovia dashboard. The original project is showing up there.

Both projects are private, so I’m not sure if it helps if I post the URLs? Is the project name written in some file which I would have to change for pavlovia dashboard?

URL of the copy: https://gitlab.pavlovia.org/kaja/manikintask4/blob/master/html/index.html

Best regards,
kaja

Keep us posted on this. If you work out what the difference was between the “fail” and the “succeed” then let us know. Yes, it’s worth sharing the url even when the project is private. As admins no the system we can still investigate problems with private repos.