psychopy.org | Reference | Downloads | Github

Problem with pushes - changes in gitlab.pavlovia does not appear in pavlovia.com

URL of experiment:
Name of the experiment - face-attractiveness-shimojo-rep2

Description of the problem:
Maybe I’m missing here something, but is it possible that the gitlab does not synchronizes well with the pavlovia the last day or so?

I created a new experiment in the gitlab and I don’t find it on the pavlovia website.
In addition, earlier today I tried to fix some minor issues in one of my projects, and it seems like nothing is changing …

Thanks in advance,
Nitzan

Does anyone have any idea what could happen?

Hi There,

Please could you try clearing your browser cache and see if that fixes it?

Becca

Ctrl-Shift-R in Chrome clears the cache (but I still have problems with changes to spreadsheets).

I had the same issue all day long, gitlab would update after syncing but nothing changed in pavlovia. It just worked an hour ago. I made the experiment inactive and then running again, maybe that helps?

Your account inactive or the experiment?

The experiment, sorry. Edited above.

Of course I already checked clearing the browser history - it did not help.
And also, it does not explain why I do not see the experiment that exists in gitlab on pavlovia.com

Thanks for all the replies.

cache and not history :slight_smile:

So does this thread now contain a reply you can mark as the solution?