psychopy.org | Reference | Downloads | Github

Experiment appears in gitlab but not in pavlovia website

Hi,
I created a new experiment based on an export file from an old experiment in gitlab.pavlovia.
I wanted to test it using the pavlovia.com website, but it does not appear there.

The name of the experiment is et_preferences_eng
I tried to clear the cache and to login in incognito mode, but still I can’t see it in palovia.com.

I read relevant threads. I did not find any relevant solution.
One post did mention a synchronization bug, but it did not include how to fix it.

Thanks,
Nitzan

URL of experiment: Sign in · GitLab

I tried creating a new experiment again (this time named - “novelty_preference”), but I still can’t see the experiment in the pavlovia website (only in gitlab).

Nitzan

Are you pressing the sync button in Builder?

I’m not sure what is “Builder”…
I programed the experiment using JS directly, and not through PsychoPy GUI or something like that.

Ah. I’ve added jsPsych as a tag. I’d recommend having a read of some of the threads with it.