psychopy.org | Reference | Downloads | Github

Pavlovia: Test does not run anymore - Changed user name

URL of experiment: https://run.pavlovia.org/Putzer/wm1-4/html/

Description of the problem:
Hello,
when trying to run the experiment I get the following error message:

Unfortunately we encountered the following error:

  • when starting the experiment
  • when opening a session for experiment: Putzer/wm1-4
  • when opening a session on the server
  • unknown experiment

Try to run the experiment again. If the error persists, contact the experiment designer.

I did not change the test in the last time except of changing the user name on pavlovia some days ago.
Since we work at an institute, sometimes we have to change the username. We did this before and there were no problems, so I am not sure if this is the reason.
Unfortunately I do not know when the test worked the last time.

Does anyone have an idea what might be the problem?

Kind regards

My colleague solved the problem - the changing of the user name might have been the problem.

Kind regards