Pavlovia can’t recognize a platform and the experiment stuck on 'initialzing'

URL of experiment:

Description of the problem:

I have uploaded my experiment to Pavolvia the software platform and version are not recognised and stuck on ‘initializing’ which showed that sources are unavailable to be uploaded. The program and all code elements are fine. A colleague of mine uploaded it and there the version and software appeared and the program ran online successully. I can ran the program when my colleague share with me.

I uninstalled PsychoPy and replaced it with the new version but the same error appears.

Does anyone have any suggestions?

I’m running it all on Windows 11

Check that the experiment name in Experiment Settings is the same as the psyexp filename and then resync if it isn’t.

Thanks for your advice. Just tried. The problem remain the same.

@wakecarter I have tried the second time. This time I deleted the old files and renamed the files you suggested. It worked. Thank you so much!!!

1 Like