psychopy.org | Reference | Downloads | Github

Linux Upgrade Error

Hello,

I am trying to upgrade my version of Psychopy using a zipped download. However, when I manually point Psychopy to the file, it fails citing a permissions error. I tried running Psychopy as sudo, and I still got the error.

I also noticed there was an issue with this a while back (google groups), and I tried following these steps as well with no luck.

I’m running Linux Mint 18.1 and originally downloaded Psychopy through the nerodebian repositories.