File load error when manually download stimuli

I manually download resources in the code, but my experiment shows the following error:

  • when downloading the resources for experiment: view_image_trial
  • unable to download resource: stimuli/blur/0/01.jpg (FILE_LOAD_ERROR)

I looked at the console, and it shows that
responds with 404(), which seem to be the reason for the error. Did this error occurred because my experiment is only piloting instead of running?

here is the code:

// image_name starts with the directory of set_name and find the image number with ending “.jpg”
image_name = (((img_set_name + “/”) + image_number_name) + “.jpg”);
// in my example, image_name = “0/01.jpg”
blur_image_path = (“stimuli/blur/” + image_name);
clear_image_path = (“stimuli/clear/” + image_name);
{name: blur_image_path, path: blur_image_path},
{name: clear_image_path, path: clear_image_path},

Check where your stimuli actually are. I think you missed “…/“ from the start of your paths

I’ve tried that. But it gives the same error.

Exactly the same? Have you cleared the cache?