psychopy.org | Reference | Downloads | Github

Fatal: Unable to access github when running experiment

If this template helps then use it. If not then just delete and start from scratch.

OS (e.g. Win10): Win10 pro
PsychoPy version (e.g. 1.84.x): 2021.2.3
Standard Standalone? (y/n) If not then what?:
What are you trying to achieve?:

I am trying to run an experiment with SR Research Eye-tracking on a computer that does not have internet access.

What did you try to make it work?:

There was a solution in the forum for a similar problem. The solution: subprocess.CalledProcessError: Command '['git', 'tag']' returned non-zero exit status 128 - #2 by dvbridges
When I tried to find the versions folder, it wasn’t there, so I couldn’t figure out what to do. It seems like the error message indicates that the experiment is trying to pull the version information from github, but our eye tracking computers are set up without internet.

What specifically went wrong when you tried that?:
Include pasted full error message if possible. “That didn’t work” is not enough information.

Below is the picture of the full error message I receive.

Thank you for any help you can provide!
Genna Telschow