psychopy.org | Reference | Downloads | Github

Error fetching experiments

URL of experiment: https://pavlovia.org/run/aneesh97/selfreading1/html/

Description of the problem:

First time Pavlovia user here! I recently made an account but when I log in and try to get to my dashboard I get the following error:

Anyone know how to fix this?

I also tried running the experiment online directly from psychoPy. It opens the experiment on my browser but all I see is a black screen.

It looks like something’s gone badly wrong on the server. We’re looking into it…

I believe we’re back. Could you check your experiment is running again? Sorry for that (a database had shutdown and failed to restart)

I was able to log in this morning briefly, but now I’m getting the following error:

I am getting the same kind of error. THis is my first attempt to use psychopy online.

“unable to list the experiments: TypeError: this.userIds is undefined :\n@:1:15\n”

If the error persists, contact pavlovia.org’s administrator.

My experiment is here:
https://pavlovia.org/run/rward/test1/html/

Unlike aneesh, the expt seems to run OK if I run online directly from the psychopy builder, at least when I am logged out of pavlovia

I’ve been getting a similar error last night and this morning. Here’s what it looks like now when I try to go to my Pavlovia dashboard.

Thanks for all your help.

Still getting the following error. It went away for a while but it seems to be back.

“unable to list the experiments: TypeError: this.userIds is undefined :\n@:1:15\n”

Hello! I am also having this error today (‘Error when fetching the experiments’):

TypeError: this.userIds is undefined :\n@:1:15n",
“errorCode”:null,“httpStatusCode”:500}

The link to my experiment is: https://run.pavlovia.org/OLeticevscaia/wm-protection/html/

Could you please assist me with that?

Thanks,
Olga

I am having the experiment fetching error today as well, on my personal account, our lab’s account, and my friend’s account as well. Everything was still working fine this morning and over the past few days. This literally just popped up in the last 15 minutes. Any idea why this might suddenly happen?

When going to the ‘Explore’ tab, I get another error for fetching experiments:

Same here.

Same here

Same problem for me

unable to list the designer’s experiments: TypeError: this.userIds is undefined :\n@:1:15\n",“errorCode”:null,“httpStatusCode”:500}

same here, sounds like a server problem :frowning:

We’re working out what’s happened right now

2 Likes

The system was temporarily in an unstable state. We are back online fully. My apologies for the issue.

Alain

1 Like

same