Error: *unknown resource* unable to locate image when running experiment online

Description of the problem:
Hello, I am confronted with the following error notification when I attempt to run my PsychoPy experiment online -

I have read forum discussions elsewhere that have experienced a similar problem. As a result I tried moving all my images into the auto generated resources folder after the experiment was uploaded online. I have tried removing all trace of my project, cleaning the cache and then uploading my project and then moving these files over to the resource folder. However none of these actions have helped.

Another thing is that I have noticed there is not the usual download bar when the experiment is initiating (picture below), I am wondering whether this might be related to the problem. I am a novice to PsychoPy and Pavlovia and any help would be much appreciated.


Hi. Well done for searching for solutions, but this suggests you have been reading posts from early 2020.

Please have a look at a few of my many recent posts on this issue.