psychopy.org | Reference | Downloads | Github

Cannot access project and data post-merge (experiment running fine)

URL of experiment: https://run.pavlovia.org/TZak/mrta_final
https://run.pavlovia.org/TZak/corsi_9/html

Description of the problem: after the merge, I can only see my old experiments, but not the new ones. The experiments appear to be running fine therefore the data are being stored somewhere, I think. Would be grateful for confirmation that I will be able to access these data.
It is possible they are being stored @tmplovia, however when I tried to check, a message appears saying that my connection isn’t private.

Thank you.

Hey! Sorry for the troubles. I asked our database magician to get in touch.

Many thanks; I look forward to hearing from them.

Best,

Tara

Hello @TZak,

The issue seems to be associated with your old account, pre-fire, being TZak, and your new account, on the temporary server, being TZaks, with an s at the end.
When I merge the experiments, the merging algorithm created a new TZaks user on the permanent server.
In other words: you now have two accounts TZak, and TZaks, with experiments on both. The most recent corsi (7 and 8) are on TZaks. You should have received an email mentioning that a new account has been created for you (but perhaps it got straight to spam).
How would you like to proceed? I’ll happily merge the TZaks experiments into the TZak ones, if that is what you prefer? Or created new experiments, e.g. corsi_7_tmp and corsi_8_tmp, so you can check what is going before we merge?

Alain

Many thanks for your email, Alain and for clarifying.

The Corsi 7 and 8 are the slightly older programs. I have also created Corsi_9 and MRTa2 – those are the ones I cannot seem to find. They are the ones that I bought credits for and have been collecting data on. Would it be possible to transfer these to my account that I have created post-fire (tara.zaksaite@plymouth.ac.uk) so I can access these programs and most importantly the data?

I do think I received that email – it said all of my programs have been merged (ones from gzaksaite@gmail.com and from tara.zaksaite@plymouth.ac.uk), but as I said, I can only seem to access Corsi 7 and 8.

Best,

Tara

To clarify the situation:

Corsi_8 and Corsi_7 are on your account: TZaks (tara.zaksaite@plymouth.ac.uk) and are copies of the experiments you created on the temporary server.

On your TZak account (gzaksaite@gmail.com), you have: MRTa_final, Corsi_9, MRTa, Corsi_6, Corsi online, Corsi and MRTb. Data are currently being collected for them, and available to you via the Dashboard and the experiment GitLab page, e.g. https://gitlab.pavlovia.org/TZak/mrta_final
I could help you transfer them to your new account but you would then need to inform people that there is a new URL to access the experiment, i.e. with an extra s. I do not recommend you do that, as people will get confused. Instead, I recommend you log in onto your old account. Let me know if you would like me to reset the password for you, if you do not remember it.

As for MRTa2, it appears you created it on the day we switched server (2021-03-25), which is the reason why it is not available on pavlovia.org. Would you like me to copy it over?

So, in a nutshell, all is well, your data is safe, your experiments are running. And I would encourage you to use your old account, since it is the one where experiments are running.

Alain

Hi Alain,

I can see now that there was some confusion on my part - after I got the details for the merged account, for some reason I could not log in to my old account so I thought that that doesn’t exist anymore. I tried now and it is absolutely fine. I can confirm that I can access the experiments and the data. I will keep using my old account as you suggest. Thank you for your help.

Best,
Tara

I am very glad!
Happy experimenting :slight_smile:

Alain

1 Like