Unable to run experiment after the merge


My experiment worked well yesterday. I refreshed my browser cache. But today I get a very unusual error I never saw before:

No information available for this experiment: it may not exist or you may not have access to it.

I tried to open the experiment in another browser and got another error:

Your connection isn’t private

Hey, that’s weird! Could you share the repo with me so I can take look? (tpronk)

Thanks a lot, Thomas! I added you to my project.

I verified the problem. Seems the page that the “Run” button takes you to, still goes to tmplovia. On pavlovia it does work though (see link below). I’ll raise this with the team.

Thank you very much!

1 Like

I’m having the same problem. The code was working on Prolific over the weekend and earlier this week but now it’s not. Replacing ‘tmplovia’ with ‘pavlova’ doesn’t solve the issue.

I have the same problem. replacing tmplovia with pavlovia in the url after I tried to run fixed the problem.
I noticed the person above spelt pavlovia wrong.

I had the same problem for the experiments I created after the fire incident. I deleted those experiments from Pavlovia after downloading data. Then, I recreated the same experiments up in pavlovia. Now, they are working fine just in time for my participants.

@marklavelle13, I see your experiment is at this URL, though there seems to be a syntax error in the code. revisedInterruptPrefab [PsychoPy]


It took a few more hours for the back-end database to update the experiments, yesterday. The run.tmplovia.org url’s have now all been replaced by run.pavlovia.org. I believe we are all set. But do let us know if you are still experiencing any issues, of course.


Come to think of it, I did make a minor change earlier this week that is likely responsible for the syntax error. However, the project on Gitlab is empty. I also cannot pull up the source code in Devtools on Google Chrome, though the console tells me there is an error on line 3644.

The repository is over 7GB in size. Is it possible that the repository is showing as empty while the server is in the process of migrating all my resources? I’ve seen this happen when first pushing the project from psychopy to gitlab.

I added you to the project in case you want to take a look.

Hello @marklavelle13 ,

The project is back on pavlovia.org but I am having difficulties resolving a GitLab issue. Would you mind if I created a new project with a slightly different name? E.g. revisedinterruptprefabscaling_b. That would make it possible for me to finalise the merge.


Hi @apitiot!

Go ahead and rename it, that’s no problem. I just want to be sure you have the right project because we have many different versions with very similar names. The project we need restored is ** revisedInterruptPrefabScalingSmall2**.

Thanks for the help!

Hello again,

I could restore this particular project without changing its name (I previously was focusing on revisedInterruptPrefabScaling). I believe you are good to go, but please do check that all is well on your end, and, as always, do not hesitate to contact us, should there be any issues.