psychopy.org | Reference | Downloads | Github

useVersion error in 1.85.3

OS: Mac OS X
PsychoPy version: 1.85.3
Standard Standalone?: yes
What are you trying to achieve?: I am trying to run my experiment. I get the following error:

psychopy.useVersion('latest')
AttributeError: 'module' object has no attribute 'useVersion'

What did you try to make it work?: Under the Experiment Settings window I have tried changing the “Use PsychoPy Version” setting.

What specifically went wrong when you tried that?: I get the same error. Also, after making any changes to the experiment, I am unable to save. I click on the save icon and nothing happens (i.e. it doesn’t fade as it normally does when the experiment has been saved).