| Reference | Downloads | Github

Unknown resource- not recognizing conditions file

Hello all!
I’m trying to run a pilot of my experiment online and it appears that I keep running into an error where pavlovia states:
when getting the value of resource: Questions.csv
unknown resource
It’s frustrating as I didn’t run into this issue with that file in the past.
I’ve tried running the same pilot with the conditions file as an xlsx file to no avail. I’ve also tried deleting the videoFile column in case the was the issue, and was trying to only use the text portion of my experiment but no luck. I’ve checked my git repository to make sure the files are uploaded properly and they seem to be there… I thought trying to download the conditions file from an experiment on pavlovia that does work and changing the file contents would work but the issue remains the same. I’m also running the latest version of psychopy as well. If anyone can help it would mean a great deal.

I’m having this same issue

Does this help?

Tried that and it didn’t work.

Did you follow these steps? What error are you getting now? Have you removed html from the path?

So it works now. What I did was deleted my project/repository and made an all new one and now I am able to use my .csv file for my loops!