Standalone PsychoPy does not start after specifying the location of component folder

OS (e.g. Win10): MacOS Monterey (12.2.1)
CPU Apple M1 Max
PsychoPy version (e.g. 1.84.x): 2023.2.1
Standard Standalone? (y/n) If not then what?: y

I installed the standalone version of PsychoPy and it worked fine once.
However, after that, I specified the location of a component folder from preferences to install a new component (GitHub - hsogo/psychopy_tobii_controller: A module to use tobii_research package with PsychoPy.), then tried to restart PsychoPy, and now PsychoPy does not start. It does not start even after uninstalling and reinstalling PsychoPy. Perhaps the configuration files (appData.cfg, userPrefs.cfg) need to be modified, but I cannot find the location of them.
I would appreciate it if you could tell me what I need to do to get PsychoPy to start again.

I also tried to run this command on the console, but it returns ModuleNotFoundError: No module named 'psychopy'.

python -c "from psychopy import prefs; print(prefs.paths['userPrefsDir'])"

Hi there,

I am having the same error. For me, though, it started after just updating the text in a text component. I get the launch error and then can’t find the prefs directory. Were you ever able to figure anything out?