psychopy.org | Reference | Downloads | Github

Repository does not sychronize on pavlovia

URL of experiment: https://gitlab.pavlovia.org/Andreetta/memoryinpoetry

Description of the problem:
Brief history: I successfully once uploaded my experiment and it worked. Then I had to change many things, I synchronized with the new experiment and, though it showed it uploaded new information, everytime the experiment ran with the previous version.
What I did: I deleted everything, so my dashboard was empty. I tried to synchronize from scratch. Creating a new project the repository is empty: " The repository for this project is empty". I don’t know what I did wrong, I followed the same path of the previous time.
Could it be for some kind of conflict?
In that same page there are some instructions about how to create a new repository but I really don’t understand where to type that. Sorry, that technophobe kind…

Also: I had to re-create project because, when synchronizing, a window appears saying "none points to a remote that doesn’t exist (deleted)? what shall we do?
Recreate a project was the only option.

Thank you,
Sara

1 Like