psychopy.org | Reference | Downloads | Github

PsychoPy w/ SMI Eye Tracker not connecting

Hello,

I’m working in a psych lab and we’re trying to hook up PsychoPy to the SMI (BeGaze) eye tracker. We’ve read chapter 19 in Building Experiments in PsychoPy, which says it uses PsychoPy version 1.85 but then has code that wasn’t pushed until version 1.90. We can’t seem to connect our eye tracker to Psychopy, we just run into tens of errors, on set up and trying to establish the connection. Which version should we use? Can you point us to an example of a functional project linking the two technologies together? Thanks so much!

1 Like

Hi & welcome,

We need to see those to give any useful guidance.

Would advise that you use the latest release of PsychoPy if at all possible.