Online - unknown resource error

url experiment:
project page:
Browser: chrome

Hello everyone,
I created my experiment in the builder and am trying to run my task online. Unfortunately, I keep receiving the following error:

‘Unfortunately we encountered the following error:
• when downloading the resources for experiment: 12exp
• unable to download resource: screamsoundtest.wav (Failed loading audio file with status: 404.)
Try to run the experiment again. If the error persists, contact the experiment designer.’

In my local experiment folder, there is an html folder, in which a subfolder ‘resources’ is created that includes all stimuli and conditions (including the screamsoundtest.wav). When viewing my code on gitlab, the audio file is there as well.

I have read through several posts and tried a few things: making the audio file smaller, running my pilot in an incognito window, clearing the cache, and of course checking the file name, but the error keeps popping up.

I was wondering if anyone has an idea what the problem could be and how to fix this? :slight_smile:
Many thanks in advance,

Could you share the GitLab repo of your experiment? This page explains how. My username is: tpronk

Hey Iris, hey Thomas,

did you get around to solving this issue? I had the same issue with a file called “Werbung.wav” or “Werbung.mp3”. And as you, Iris, I tried a lot of different things. I have to add though that the error in my case only occured in Mozilla Firefox with some of the persons testing it. So it was a specific Mozilla+certain persons and not systems problem. In the end, I realized that the word “Werbung” in “Werbung.wav” [advertisement in engl.] apparently triggered a specific adblocker or an add on in Mozilla. So I simply changed the name of the file and then resynchronized. Now it works… (And no - this is not an April fools joke :slight_smile: )

All the best,

Ehm… I guess that it was solved yeah? Not sure. Funny issue though, didn’t know adblockers were so strict!