psychopy.org | Reference | Downloads | Github

On-Line Issues with Pavlovia

I tried to Sync an experiment, login to my account and go to the Pavlovia link. All failed. I’m using Internet Explorer 11 on Win 7. I can open the page using Chrome.

The message below appears in the log

On-Line%20Issue

That one is a mystery to me! Is it still occuring?

The original problem seems to have been solved. However, I’m now getting consistently stuck on the ‘initialising the experiment…’ message. I’ve now created a very basic experiment that only displays some text for 10 seconds. This works fine off-line.

I’m running Psycholpy 3.1.5.

I have the same issue now. An experiment that worked fine yesterday afternoon is now stuck on the same white initialising the experiment page (edit: the experiment from yesterday actually “works” but it gets overwritten by an older version now, from 23/7, somehow. however many times I sync it does not update.)
I’ve tried a million things to resync, but an old file keeps overwriting it so I created the experiment anew under a different name and folder, to get a fresh repo in gitlab - and this new one has the same “initialising the experiment…” page you describe. Wondering if anything changed overnight @jon?
(link of newly created exp: https://run.pavlovia.org/cc99/newcd/html/ - works fine locally, and yesterday’s file which is overwritten by an other file, here https://run.pavlovia.org/cc99/jul29spsyexp/html/)
Please see also Issues getting started for I think a better explanation.

@m_douglas could you give us the link to the experiment that isn’t working?
Hard to debug from what you’ve told us so far! :wink: (sorry I asked for the browser too but then I saw you’d supplied that already)

I think the problem is just that you’re using IE11 which we don’t currently support but we need a better message warning people of that!