psychopy.org | Reference | Downloads | Github

Install problem on mac with 3.00b11


#1

Hi,
Even though I download 3.00b11 version of psychopy. It still has problem with installation or open psychopy.
My mac air is on 10.13.3.
btw, the v1.9 psychopy works fine on my mac…
I screenshot the problem console. any idea?
36
07|690x446


#2


#3


The image link broken, so I upload them again in here,


#4

Did you manage to resolve this issue? Because my lab is having the same problem.


#5

Can you try the more recent versions. Those beta versions had problems mostly with git not being found and that is certainly now fixed.