Can't launch psychopy (installed with pip)

I managed to download psychopy with pip, using python 3.8. However, I have problems launching it. I managed to find the path but when I try to launch it I get this error:

[angie@void ~]$ python /home/angie/.pyenv/versions/3.8.0/lib/python3.8/site-packages/psychopy/
Traceback (most recent call last):
  File "/home/angie/.pyenv/versions/3.8.0/lib/python3.8/site-packages/psychopy/", line 44, in <module>
    from psychopy.preferences import prefs
  File "/home/angie/.pyenv/versions/3.8.0/lib/python3.8/site-packages/psychopy/", line 61, in <module>
    from import useVersion, ensureMinimal
  File "/home/angie/.pyenv/versions/3.8.0/lib/python3.8/site-packages/psychopy/tools/", line 19, in <module>
    from psychopy import logging, tools, web, constants, preferences, __version__
  File "/home/angie/.pyenv/versions/3.8.0/lib/python3.8/site-packages/psychopy/", line 43, in <module>
    from psychopy import clock
  File "/home/angie/.pyenv/versions/3.8.0/lib/python3.8/site-packages/psychopy/", line 21, in <module>
    import logging
  File "/home/angie/.pyenv/versions/3.8.0/lib/python3.8/site-packages/psychopy/", line 111, in <module>
    defaultClock = clock.monotonicClock
AttributeError: partially initialized module 'psychopy.clock' has no attribute 'monotonicClock' (most likely due to a circular import)

UPDATE: I kind of managed to fix that by commenting the monotonicClock line. The idea was to see if it worked by bypassing the problem and it did. I have another problem.
When I run psychopy --help on my console, I get this:

Starts the PsychoPy3 application.

Usage:  python [options] [file]

Problem is that I don’t have any file anywhere. How’s that?