PsychoPy app does not launch on Ubuntu 20.04

I installed psychopy on my computer. I use Ubuntu 20.04. The app is showing but it does not launch. I tried to open from terminal and I get these:

Traceback (most recent call last):
File “/usr/lib/python3/dist-packages/pkg_resources/init.py”, line 584, in _build_master
ws.require(requires)
File “/usr/lib/python3/dist-packages/pkg_resources/init.py”, line 901, in require
needed = self.resolve(parse_requirements(requirements))
File “/usr/lib/python3/dist-packages/pkg_resources/init.py”, line 792, in resolve
raise VersionConflict(dist, req).with_context(dependent_req)
pkg_resources.ContextualVersionConflict: (Pillow 7.0.0 (/usr/lib/python3/dist-packages), Requirement.parse(‘pillow>=8.3.2’), {‘imageio’})

During handling of the above exception, another exception occurred:

Traceback (most recent call last):
File “/usr/bin/psychopy”, line 6, in
from pkg_resources import load_entry_point
File “/usr/lib/python3/dist-packages/pkg_resources/init.py”, line 3254, in
def _initialize_master_working_set():
File “/usr/lib/python3/dist-packages/pkg_resources/init.py”, line 3237, in _call_aside
f(*args, **kwargs)
File “/usr/lib/python3/dist-packages/pkg_resources/init.py”, line 3266, in _initialize_master_working_set
working_set = WorkingSet._build_master()
File “/usr/lib/python3/dist-packages/pkg_resources/init.py”, line 586, in _build_master
return cls._build_from_requirements(requires)
File “/usr/lib/python3/dist-packages/pkg_resources/init.py”, line 599, in _build_from_requirements
dists = ws.resolve(reqs, Environment())
File “/usr/lib/python3/dist-packages/pkg_resources/init.py”, line 787, in resolve
raise DistributionNotFound(req, requirers)
pkg_resources.DistributionNotFound: The ‘pillow>=8.3.2’ distribution was not found and is required by imageio

How can I solve this problem? Thanks.