Can't click on "Experiments", "Credits" on my Dashboard

URL of experiment: N/A

Description of the problem:
I have a pavolvia account covered by a license and with some credits as well. I tried to access my experiments and credits via the dashboard but the field is not working, i.e. I can’t click on it and it looks deactivated. How can I access my credits and run a study then?
Screenshot of my Dashboard:

on Google Chrome for MAC OS

Many thanks in advance!

Hi, what OS are you using on your Mac? And are the options clickable on another browser?

it’s macOS Monterey 12.6.3. Tried it with Safari as well and same problem. I have a second account, associated with another e-mail where I can access all aspects of the Dashboard and everything seems fine (sorry, should’ve probably mentioned that), so I suspect that it’s not a technical problem on my end.

Would you mind emailing with your username and associated email address with a description of your problem? We should be able to help sort this out for you there.

just sent them a mail, thanks for the suggestion!

1 Like