psychopy.org | Reference | Downloads | Github

Can't access my experiment

URL of experiment: Pavlovia

Description of the problem: I have made a lot of changes in my experiment the last few days, and yesterday I noticed some of them have not been updated in the experiment itself, but the commited changes did appear in the gitlab. I tried deleting the repository and resyncing it, and the syncing is working (a new repository is being created), but now I get these error:


Also, when I am in the Dashbord tab, I see this:
NaN as credits
If I recall correctly, in “credits” there is always a number, and if there are no credits it supposed to have 0 and not NaN.
What should I do?

Thanks in advance!

Hi, I’m having the exactly the same problem.

Me too!

OK so it’s kind of comforting not to be alone in this :slight_smile:

Now I do see the number of my assigned credits and other experiments seem to be in order, just not the one I am currently working on. Is it possible there is some kind of clash between folders when I sync? should I delete something?

Thanks again!

Good morning,

Might I ask you all whether you are still experiencing issues, since @N_T mentioned that things seem to be in order now?

Alain

My issues (including the last one I mentioned in the last post) are fixed.
Thank you!

That is splendid news! There must have been a glitch in the matrix :wink:
Happy experimenting!

Alain

It is working again (problem solved). Thank you!!