psychopy.org | Reference | Downloads | Github

Cannot update to 3.05 within Psychopy GUI

#1

OS (e.g. Win10): macOs High Sierra, 10.13.6
PsychoPy version (e.g. 1.84.x): 3.0.0
Standard Standalone? (y/n) If not then what?: yes
What are you trying to achieve?: update to 3.05

What did you try to make it work?: In Psychopy Builder, clicked Tools --> Psychopy updates…

What specifically went wrong when you tried that?:
When I clicked Psychopy updates in Tools in builder, I got the following error message (picture attached). Any ideas as to how I can update to the latest stable release within Builder? I would like to update to the latest stable release before I build my experiment. Thanks!

0 Likes