403 Forbidden (I know there is a lot of threads on this, I have tried all solutions I could)

URL of experiment:
https://gitlab.pavlovia.org/merryndconstable/test (basic polygon)
https://gitlab.pavlovia.org/merryndconstable/testweprio (uses code element)

Description of the problem: I have managed to do full experiments on pavlovia with code elements previously but it seems that I have some drastic errors now. Right now I am getting a Forbidden 403 error no matter what I do (even if I try to run a basic polygon online). I have tried all solutions that I can google that seem to make sense to me including random solutions:
-starting a new experiment that does not contain code
-uninstalling and reinstalling psychopy
-making a new project (probably made about 50)
-toggled inactive/pilot
-deleted the html file from the folder
-made sure there is no superfluous files in the folder.

It should not be a credit issue because we have an institutional subscription.

I am at my wits end because I cannot even get a triangle to appear for 1 second. Any help would be fantastic. Thank you

Hi @mconst, the first experiment does not have an index.html nor a .js file. These files have to be present in the repository for pavlovia to know what to do when the experiment is run. If they are not exported automatically on sync, you can do that manually under File → Export HTML.

The second experiment does not seem to be accessible.

I can see it was edited after this post, and your index.html and .js files are within a folder. From my past experience, they need to be in the root folder. In the settings–> Online tab you have not specified an output path (if HTML is there, delete that). I also recommend that you use the compile buttons prior to upload. Sometimes I find I have to compile to js a second time and then sync to the project I just created as the HTML doesn’t always export the first time.

Thanks both for your responses! Yes I resynced the folder which created the html file. I had deleted it because that is one of the solutions in a previous thread but had failed to resync as would be standard before I wrote the post. Of course, as I was replying I got distracted!

I was getting a call back error on trying to resync so started again, again. Now it is working, I did change the location of the file so it might have been something strange with permissions.
Thank you for your help I appreciate it!