"Unknown Resource" error when piloting video stims

URL of experiment: https://pavlovia.org/amill99/dare

Description of the problem: Hi! My experiment works fine when using builder, but when I try and run it online I get this error:

  • when setting the movie of MovieStim: Emotion_video_2
  • when getting the value of resource: /DARE/pool/a92_003.mp4
  • unknown resource
    It is from an excel file and I made sure there were no typos, I also tried .avi files and copying the video into html again, nothing seems to be working, thoughts?

Hi! I’ll be on vacation soon, so I won’t be able to follow up on my suggestions below. Could still be useful to other forum members that have got time to help you out though.

  • I can’t access your experiment. To fix that, post a link to gitlab and make the experiment public.
  • Try an experiment that only presents this movie and nothing more. Does that work?
  • Perhaps it’s simply the slash before DARE. Try removing that one

Thanks for your reply!

Sorry, I deleted the experiment and tried to upload it again here’s the link: https://pavlovia.org/amill99/dare

I tried an experiment with just the video and it works fine, I also tried removing the slash and it still isn’t working. Any suggestions?