Uncalibrated brush tool

OS MAC OS Monterey
PsychoPy version v2022.1.1

I want to use the brush tool for participants to draw out a diagram which is composed of several straight lines. However, when I practice drawing using the brush tool, the brush and my mouse are out of sync. The brush appears around 4cm away from my mouse - it is consistently in the same direction, implying there is something wrong with the calibration. Is there anyway I can fix this?

I’ve tried looking at my monitor specifications, but in all honesty found this quite confusing!

Anyone have any similar experience? Any help very welcome!!

I tried another tool which was coded from scratch, it seems the brush tool is miscalibrated by (0.8,0.5)

But i still would like to use the actual builder tool!!

Hi @ElliotHowaSpi

I can confirm that this is still an issue when running 2022.1.2 so thank you so much for flagging this. I’ve raised the bug with our dev team and will update this post as soon as I have any information.

Thanks again,