psychopy.org | Reference | Downloads | Github

Run Error on simple Stroop program in new eBook

OS Win10
PsychoPy version 3.0.0b3
Standalone?
**What are you trying to achieve?:**First Stroop program in new eBook

**What did you try to make it work?:**Running specified Stroop one word demo

What specifically went wrong when you tried that?:

Actually you have to manually install pyqt4 or 5, to make it work I downloaded the install version of Pyqt 4 that i installed into a new folder and then copied the datas from that folder to psychopy3 folder (normaly you will get same folders : Lib and in it site-package).

Once I did that, i could run experiences on Psychopy3.

1 Like