psychopy.org | Reference | Downloads | Github

Poll on ending support for legacy systems

Do you have an opinion on keeping/ending support for legacy systems? To vote on the topic see this poll and for discussion/info see the post on Ending support for 32bit and Py2.7

For more discussion of the following options see the discussion on ending support

  • I need support for 32bit and/or Py2.7
  • I don’t mind either way
  • I don’t need them and wish they were gone!

0 voters

1 Like