Pavlovia resources do not download (No Progress Bar)

Description of the problem: I created my study based on a previous psyexp file (which ran perfectly online) - I made the changes and uploaded it to a new repository. However, when I tried to pilot the study on Pavlovia, on the initial page where participants are prompted to enter their IDs, the resources do not automatically start downloading. In addition, the progress bar (which shows how many resource files have been downloaded) do not show up either.

When I clicked start, it popped up an error saying “Unknown Resources”. I assume that’s because the resources files were not automatically loaded. I tried manually adding resources using the instructions here (Pavlovia) but it did not work either.

I’ve attached a screenshot. Has anyone encountered similar issues before? I tried but wasn’t able to find similar situations on the Forum.

Thank you so much!

Hi! Was this ever solved? I am having the same problem now.

That link doesn’t seem up to date. Try this one for information about resources.

https://psychopy.org/online/resources.html

Thank you!