psychopy.org | Reference | Downloads | Github

Only one condition is selected from each loop in my experiment

URL of experiment: https://pavlovia.org/Jordan_Gallant/almeidamaze

Description of the problem: I made some minor changes to my experiment this morning. After doing so, I noticed that when I piloted the experiment, only one condition was selected during each loop, meaning that each loop ends after a single trial, despite there being as many as 64 rows in the conditions file.

I tried undoing the changes that I made earlier. However, the problem persisted. I’ve tried using other conditions files and tried ‘running’ the experiment rather than ‘piloting’ it. I’ve also gone over all of the custom code I wrote for this experiment but I can’t find anything that could conceivably cause this issue.

I hope there is something I’m overlooking here. Any assistance is much appreciated.

1 Like

I’m also having this problem as of today. I edited the conditions file for one of my experiments, and now none of my conditions files for any of my experiments work…

It seems a general problem. I have the same issue. It started yesterday. I can see on a dashboard that this is the case with many other experiments too: https://pavlovia.org/explore?sort=DEFAULT

What to do? Can someone help? It’s urgent for me as I need to do the experiment for a university course.

We’ll check right away…

Good morning,

My apologies. The problem has been fixed.

Alain

Cheers!