ExpInfo dialogue box shows up online (but shouldn't)

URL of experiment: https://run.pavlovia.org/Crible/spr1

Description of the problem: I’m running (or will be soon) an experiment online via Prolific. I’m storing participants ID hopefully through the URL with a query string ( https://run.pavlovia.org/Crible/spr1?participant={{%PROLIFIC_PID%}}&STUDY_ID={{%STUDY_ID%}}&SESSION_ID={{%SESSION_ID%}} )
So I don’t need and don’t want the dialogue box with “participant”, “session” etc to show up at the beginning of the experiment. I unticked the box in Experiment settings, the dialogue box doesn’t show up when I run the experiment locally, but it still shows up online.

Can I make it disappear altogether from the online runs?
Thank you!

I have the same problem. Did you find a solution?