psychopy.org | Reference | Downloads | Github

Experiment in Psychopy 84.1 does not run in .2

Hi everyone!

I have built an experiment with Psychopy 1.84.1 but it does not run in Psychopy 84.2.
How can I do?

Thank you,

Martina

Give us a clue. “It does not run” is not enough information. In what way does it fail?

OK, that gives us more idea. Could you tell us what the setting is in the Experiment Settings where it says “PsychoPy version”?