psychopy.org | Reference | Downloads | Github

Installing the appropriate software of psychopy

I have installed the old version (1.78.00) of psychopy and the latest one in my laptop to conduct my experiment (self-paced reading method). However, there is incompatibility between the software and my hardware. So can anyone helps me to solve this problem please?

We don’t support anything as old as 1.78. What was the question?