psychopy.org | Reference | Downloads | Github

Experiment does not start


#1

Hi!

A few minutes ago I downloaded the new version of PsychoPy (StandalonePsychoPy-1.85.4-win32.exe).
I tried to generate a simple intro text screen ("Welcome to the experiment2). When I run the experiment I get only the following output:

File “C:\Program Files (x86)\PsychoPy2\lib\site-packages\psychopy\visual\window.py”, line 57, in
from psychopy import core, platform_specific, logging, prefs, monitors, event
File “C:\Program Files (x86)\PsychoPy2\lib\site-packages\psychopy\event.py”, line 44, in
from pyglet.window.mouse import LEFT, MIDDLE, RIGHT
File “C:\Program Files (x86)\PsychoPy2\lib\site-packages\pyglet\window_init_.py”, line 1876, in
gl.create_shadow_window()
File "C:\Program Files (x86)\PsychoPy2\lib\site-packages\pyglet\gl_init
.py", line 208, in create_shadow_window
shadow_window = Window(width=1, height=1, visible=False)
File "C:\Program Files (x86)\PsychoPy2\lib\site-packages\pyglet\window\win32_init
.py", line 133, in init
super(Win32Window, self).init(*args, **kwargs)
File "C:\Program Files (x86)\PsychoPy2\lib\site-packages\pyglet\window_init
.py", line 567, in init
caption = caption.decode(“utf8”)
File “C:\Program Files (x86)\PsychoPy2\lib\encodings\utf_8.py”, line 16, in decode
return codecs.utf_8_decode(input, errors, True)
UnicodeDecodeError: ‘utf8’ codec can’t decode byte 0xf6 in position 32: invalid start byte

Can anybody help me?
Best,
Markus


#2

I also have the same problem. Using Psychopy 1.85.4 for Windows, I tried to run an experiment which consists some videos. And there’s this error: UnicodeDecodeError: ‘utf8’ codec can’t decode byte 0xbb in position 3: invalid start byte.

Anyone knows what this means and how to solve this problem?

Thank you!