psychopy.org | Reference | Downloads | Github

Error: "Unknown resource" Images - Pilot Run

URL of experiment: https://gitlab.pavlovia.org/Kyriakidou/german_1_exp_autonome_fahrzeuge
URL of experiment: https://gitlab.pavlovia.org/Kyriakidou/german_2_kon_autonome_fahrzeuge

Description of the problem:
Hello everyone,

I created two almost identical experiments (experimantal-group / controll-group) which contains images. As I am trying to “piloting” them I get the Error “Unknown resource”.

I already tried to change the path twice. The images are now in the html file but I still get the same error.

Any idea what I could try next?

Thank you in advance!

Please could you show the full error and also take a look at my crib sheet (pinned post). You may be making a mistake in the path.

This is the error I get.

Error

Change \ to /

You may also be missing the file extension but I’m not yet 100% clear on that point.

I changed from \ to /, still the same error.

I will now try to add the file extension.

I´m not sure if it worked because it showed my images but only for two routines.
Now I got a new error and I´m not sure if it is image related.
Error_Join

Does this post help?

I haven’t yet added join to my crib sheet because I need confirmation of successful use.

I will try my best but since I´m not so into coding it will take me a while to make the necessary change.
I will keep you updated on the other post.

Thank you so much for your help on the image topic!!! :slightly_smiling_face: