psychopy.org | Reference | Downloads | Github

Cannot run new version with old excel files

If this template helps then use it. If not then just delete and start from scratch.

OS (e.g. Win10):
PsychoPy version (e.g. 1.84.x):
Standard Standalone? (y/n) If not then what?:
What are you trying to achieve?:

What did you try to make it work?:

What specifically went wrong when you tried that?:
Include pasted full error message if possible. “That didn’t work” is not enough information.

I get the following error message when I try to run my older version in the new version of PsychoPy. Any idea why it does not recognize the excel file now?

That would give a different error (it would explicitly tell you if it couldn’t find the Excel file). Please tell us how this variable is being used (e.g. provide a screenshot of your text stimulus settings).

Dear Michael:

    I figured out this

problem later today. I had installed the program in Program
Files and not Program Files (x86). I thought, because it was
win64, it could go into Program Files. When I re-installed it
into the x86 folder, it started working again.

    I am still having the

other problem of inputting a uuid in the Participant field in
Experiment Settings though.