psychopy.org | Reference | Downloads | Github

Border on move components

I’m experiencing an issue regarding unwanted borders on video stimuli!

OS (e.g. Win10): Win10
PsychoPy version (e.g. 1.84.x): v2020.2.10
Standard Standalone? (y/n) If not then what?: Y
What are you trying to achieve?: Display movie components without a border (see images, first is the screen displayed on my windows device, the second is the same displayed on my Macbook. If I view the same experiment/setup on my Macbook using v3.0.3, the movie components have no border.

What did you try to make it work?: I’ve looked around for notes, but nothing seems to make these borders disappear. Of course this is a purely cosmetic issue, but it would be great if I could find a way to remove these! Any help would be appreciated :-).

I had a similar issue with images, maybe it works also for movies.

If you go to the image component, then to “advanced” and then select “nearest” instead of linear as interpolation option it could be solved.

Unfortunately there is no “advanced” tab for movie components - so I’m unable to change the interpolation. Thanks for your suggestions, though!