psychopy.org | Reference | Downloads | Github

Annoying clicking sounds while using external sound file and running in Pavlovia

Thank you very much @F_Elisabeth for your great comment and sorry for the late response. Could you please teach me how we can “disable all sound effects” you talked about?
I’ve done the first two advice like including ramps and the start and end of sounds and decreasing the volume.
And in the end could you please look at my experiment for the auditory part and see if you can help me on this?

Hi @Zhaleh sorry I didn’t saw your answer before. You can see the video I made here : https://www.youtube-nocookie.com/embed/Jj2ijuxW4Eg . It’s in french but I think you will recognize the
items. But the bad news is I observed that it wasn’t the same thing on each machine. The problem is the same : the sound card is delivered with softwares that modify sounds. But the solution is not the same everywhere. In fact in my laptop you will see as in my video but on an other computer I used the option to disable sounds effects was in an other place and has a different name… I think it depends on the sound card… Very problematic… Sometimes it affects also the localisation because it mixes the left and right channel so if you use a panner on the right you can still hear something on the left… So when it’s the case with a sound test I indicate to my participants to go in the sound menu to search the option that talk about sound effects. But if the option affects only the filtering I can’t know it. So I made an audiogram like trial to be sure they can hear what I want with their configuration, even if I’m not sure frequencies are okay… Sorry I think that’s best we can as the navigator can’t access to sound parameters. If you need more help I can see your experiment yes, contact me by message it would be easier :slight_smile: